Jump to content

  • 0

Can't edit avatar


NotGuilty
 Share

Question

3 answers to this question

Recommended Posts

  • 0

I can upload an image but when I try to crop it and press 'ok', it doesn't change the area of focus. Any ideas?

Oddly, I picked one early on, and then tried to change it, and had the same result. Then I noticed today it had updated. May be part of the site changes, or caching in your browser? I've seen that do really weird things until I deleted temp internet files, cookies, and even the crumbs. You might try that.

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy