Jump to content

  • 0

Posting images


richomat
 Share

Question

I am getting this error when I try to insert an image from the steam cloud:You are not allowed to use that image extension on this community.

 

I think it has something to do with the allowed file name extensions here.The mimetype is correctly returned as image/JPEG but there is no .jpg extension in the URL:

http://cloud-2.steampowered.com/ugc/616168817279778498/8E613C174BB7F8ED76F134402DA30A342D081B14/

 

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0
  • Administrator

If you want to embed you have to make sure the image URL ends with an extension such as .jpg

For now, you can circumvent that by saving the file and reuploading to a place such as Imgur.

Mothman is real and he sold me coke in a dimly lit JC Penney's.

 

 

 

 

Link to comment
Share on other sites

  • 0

Due to Steam's weird way of linking images, I suggest you either DL the screenshot and upload it to your post OR rehost the image on imgur.com for now.  That's what I did to get the following to show up:

 

http://i.imgur.com/u9E1XD8.jpg

Questions/comments/concerns? Please don't hesitate to voice them! I'm here to help!

Link to comment
Share on other sites

  • 0

Due to Steam's weird way of linking images, I suggest you either DL the screenshot and upload it to your post OR rehost the image on imgur.com for now.  That's what I did to get the following to show up:

Thanks for your help Asmo.We can upload images with the post? That would mean that the image is stored on customsforge!?
Link to comment
Share on other sites

  • 0

Thanks for your help Asmo.We can upload images with the post? That would mean that the image is stored on customsforge!?

Just found it. Just click on "More Reply Options" and you'll have an enhanced editor. This one has the ability to attach files to the post. Sample:

post-200-0-53828900-1392808904_thumb.png

Link to comment
Share on other sites

  • 0

There still seems to be some trouble with uploading any kind of URLs or .jpgs right now.

 

Once you click on the Image icon to upload and image it locks the pop-up bar onto your screen and when you try and close it, it states, " Some options have been changed, are you sure you want to close the dialog?" then the window closes but you cant get the other pop up box to go away, and have to refresh the screen.

 

So needless to say BBCodes are not working, along with images.

 

This is just what I have seen, wondering if anyone has experienced the same issue.

Talk louder.....I'm blind you moron......

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy