Jump to content

EOF Putting Sustain on all imported notes.


stump3r
 Share

Recommended Posts

I can't seem to reverse this problem I'm now having with EOF. 

 

Every time I import a guitar pro tab EOF is putting sustain on all notes. I can't seem to turn it off and I'm at a loss as to what I did to get this setting to stick. I've even opened old projects and now have any new import do the same thing. I'm at a total loss.

 

Any ideas?

 

Thanks in advance!

Link to comment
Share on other sites

  • 2 weeks later...

You can reverse it by using an old version of EoF to import the GP file. I keep a few EoFs hanging about for various reasons. It's easy enough to begin an old EoF, load up your project, import the GP file, save it, open the newest EoF then load it up. That way you get a clean import and all the benefits of the latest EoF :)

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy