Jump to content

  • 0

RocksmithToolkitGUI.exe disappears


Schomaster
 Share

Question

So, I've been uploading and playing CDLC on my PC a few months now, but I'm having a problem. It seems that when I click on the RocksmithToolkitGUI.exe file, I get an error message saying that the file cannot be found. I couldn't get all of the error message, though, because after I click on the icon a second time, the file disappears. I don't know how it can do this. I've tried System restore, but it only brought the the file back for two more tries and the same happened again. I'm not sure if anyone else has had this problem; I might provide more info on the error message later. Please help me!

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

@@Schomaster, use last nighty build from my sig a least and disable annoying Antivirus that has a false alarm on toolkit. if that will work - just add toolkit to ignore list to your AV and keep doing things. or throw away that poor AV that false alarms on such harmless tool :)

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy