Jump to content

Search the Community

Showing results for tags 'error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CustomsForge
    • News & Announcements
    • Ignition4 Search
  • General
    • Rocksmith Remastered
    • Rocksmith Championship
    • Music Discussion
    • Off-Topic
  • Rocksmith CDLC
    • Workshop
    • Learning Guitar & Bass
  • Rocksmith 2014 Remastered Tools
    • CustomsForge Song Manager
    • Editor on Fire
    • Rocksmith Custom Tool Kit
    • RSPlaylist / RockSniffer
    • Custom Game Toolkit
    • Mods & Projects

Categories

  • Playthroughs
    • CDLC Playthroughs
    • Official DLC Playthroughs
  • Tutorials
    • Guitar Tutorials
    • Bass Tutorials
    • CDLC Tutorials
    • Rocksmith Tutorials
    • CustomsForge Tutorials
    • Other Tutorials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Steam


Twitch


Discord


Location


Interests


Guitar


Bass


Favorite Bands


Rocksmith

  1. When i put the .dll file in the rocksmith folder (i don't have steam rocksmith) and try to open it it simply won't start. In the task manager says that for a few seconds the game is running but then turns off. I can't play CDLCs because of this, any fix?
  2. Hello, I'm trying to edit a cdlc file but when importing it in EOF the message "Failture Check Log File" appears, I opened the log file and the error was described as "Processing <events> tag on line # 3632 Error: Text event limit exceeded. Aborting " Can someone help me?
  3. Hi all, So I've been playing Rocksmith for a good few years now, but I just recently encountered an issue that I can't seem to resolve. The issue is deceptive in that it sounds simple but I think it's a lot more complicated than I'd like it to be. The realtone cable for my Rocksmith is apparently no longer being detected, which has led to both games no longer being playable. The cable is detected by Windows but does not produce any sound. My assumption is that there's something inside the cable itself that has been ripped apart by the years of use (I bought it back in 2016), which would
  4. Hi, I had successfully installed custom DLCs and played them quite a few times. I was in the middle of "I Don't Wanna Stop" and hit pause. When I hit exit from the pause menu, my laptop crashed, won't turn on, not even the battery indicator light shows up. My laptop is a Lenovo Ideapad that easily exceeded the minimum requirements, but it is currently a brick. Has this happened to anyone else? I'm thinking of getting Rocksmith for Xbox one, but then I lose so many custom DLC that are so fun, but is it worth another crash?? Ughhh.... Thanks!
  5. Hi there, I recently uploaded a new CDLC and everything went as usual. Later I discovered that the CDLC doesn't show up in my uploaded CDLC's (Ignition, Creators, Uploaded CDLC). Also I can't seem to find the upload via the search function of Ignition and also I can't open the record page (http://customsforge.com/index.php/page/customsforge_rs_2014_cdlc.html/_/pc-enabled-rs-2014-cdlc/50-iron-maiden-riffs-r44904) -> "Sorry, we couldn't find that!". I didn't have this strange error before and tried to contact the admins zanzibarnights and firekorn and didn't get an answer. Strangely I just
  6. Trying to create my first song. took a transcript from Finale to TuxGuitar, converted it to GP5 format to import to EOF (definitely not a seamless transition.) Added track to Song Creater Toolkit. Filled out song info, added 512x512 image. Tried importing tones as well as just going with the default tone, same result when I hit generate. Thread Exception "System.IO.InvalidDataException: <ERROR> DLCPackageData is null, Audio file could not be found..." Which sounds to me like the XML file isn't including the MP3, which doesn't make sense to me. Any thoughts?
  7. Hello Guys, I am experiencing an error every time I try to add leading silence. It tells me adding leading silence failed and then asks me if I want to undo. I hit yes but it is still messed up afterwards. I am okay with not being able to add leading silence, but this also caused an error in my chart. At the 3 second mark, the song now just ends and I can see on the chart that there is a red line signifying the end of the audio. I can also no longer hear any audio for the song in EOF. Anyone have any ideas? How to make leading silence work and how to fix my current chart? Thanks!! Here
  8. Hi, When I tried starting Rocksmith 2014 today i got a window that said it was updating. After like 5 seconds it said the game was ready. When I then clicked start I got a popup that said "An error occured while updating Rocksmith 2014 Edition Remastered (missing executable)". I followed the link and did all the steps (except reinstall steam, I have a lot of games installed), but none of them work. When I uninstalled Rocksmith and installed it again, I saw when installing it that it only needs 116MB, which can't be right. I have no idea what to do, I really want to continue playi
  9. Hello, I am having an issue when I try to add altered showlights. My package generates correctly until I add a showlights arrangement. At that point I get the thread exception error below. Any ideas? Thanks!! 2018-07-08 12:07:07.6474 | RocksmithToolkitGUI.Program (INFO) : RocksmithToolkitGUI.Program.Main RocksmithToolkitGUI: v2.8.4.1-82e47ea8 BETA RocksmithToolkitLib: v2.8.4.1-82e47ea8 BETA RocksmithToolkitUpdater: v2.8.4.1-82e47ea8 BETA OS: Microsoft Windows NT 10.0.17134.0 (64 bit) Runtime: v4.0.30319.42000 JIT: MsX86 Wine: 2018-07-08 12:07:35.5294 | RocksmithToolkitGUI
  10. Hi, it happens that when I try to install the program an alert window shows up and cancel the installation. I downloaded the latest version and every time i try to install an error pops up that says: "There is a problem with this Windows Installer package. A porogram run as part of the setup did not finish as expected. Contact your support personnel or package vendor." I don't know if it's because of a windows process or somethig like that, I tried to install without having any window open but it doesn´t work.
  11. I've been using earlier versions of the song manager the latest updates both stable and the beta give me this error. I get it no matter what i do and i think i tried every remedy there was when searching the same error. Please halp i have so many duplicates D:
  12. Hi! I'm new here and new to CDLC for Rocksmith. I got the d3dx9_42.dll and the cherub rock dlc and got some cdlc songs to play, but there's a huge problem. I open one of the cdlc songs and it takes me to the tuner, and then once I'm done tuning the game is stuck at the wall and two speakers, but the game doesn't progress and I don't get any menus or navigation or anything, and I have to restart the game because of this. I tried looking for 3 separate versions of the dll and all 3 have failed. Is there anything else I could possibly be doing wrong? Please help! Thank you!
  13. I own cherub rock The songs do appear on the "learn a new song" but it the strings or the notes, just the amps I have the updated .dll for the remastered version of rocksmith 2014 I'm new at this and i need your help
  14. Tried every tutorial on the web and here. No matter what I do I simply cannot write the file. Searched all over here and could not find this error mentioned anywhere. Im sure Im missing something completely stupid but I don't see why every tutorial gives me the same error. This last build was just the bass, no vocal or lead. Any help would be swell, TIA. http://i1377.photobucket.com/albums/ah49/Cataclysmmm/rocksmitheditor%20error_zpsshozacly.png
  15. https://www.dropbox.com/s/mbezltz3irn3lkc/Captura.PNG?dl=0 I got this error adding and editing vocals on the template, for all the song that I try to make. What's the problem? Another question: Why is not posible to put spanish characters like á or ñ in vocals? In other versions before works fine. Examples in Maná songs.
  16. Hi developers, I downloaded the latest RS Toolkit a few minutes ago (RST 2.7.1.0 (rev 4b2bdd6e)), and tried to run it. When it went to the config page because it was my 1st run, it gave me a) an error when selecting an item (such as "Use beta releases" check box), and b) when I try the pull-down menus (such as "App ID RS2014"), they contain no lists. I'm running Win10. Here is my log file. Here is the error message: Please let me know if there is any way I can help you with this error. Thank you!
  17. This is the error I get in RST: I have showed the path to Wwise (D:\Wwise 2016.2.1.5995\Authoring\x64\Release\bin) where WwiseCLI is located, or am I doing something wrong? Does Wwise 2016 not work?
  18. Hi guys, not sure if I'm in the right forum, move me if I'm not. I've got this problem going on for a couple of months now, and now finally it's starting to annoy me so hard, I asking for help. The problem I have is, when I'm making Rocksmith 2014 Playthroughs, I record the same song 3 times, (every arrangement) and then I sync up those 3 to have the splitscreen video Like this: This worked for like years, and now lately something is fucking up. I'm not sure it's Rocksmith or Vegas Pro or my computer or my graphics card or ... Here is the actual problem with screenshots: http://imgur.com
  19. Hi, first time user. I use multiple harddrives and the song manager is having trouble finding the file path to my steammapps common folder for the rocksmith game. Any suggestions on a fix?
  20. I have a problem with Rocksmith 2014 where after a song, my tone randomly switches to clean, there is no animated effects coming from the speakers, but the game otherwise functions as normal. I have to restart the game to fix the issue. I've tried disabling anti-virus scanners and tweaking the .ini file. I have seen countless threads on Steam and the Rocksmith forums with the same problem. Is there any solution? I might be upgrading the PC soon anyway, but I'd hate to get a whole new build and just have the same problem. System build- Windows 10 Pro 64 bit. Intel Pentium G860 @ 3.00GHz 8.00
  21. Hey guys, I was hoping you could help me figure out why this error is preventing me from generating my dlc from the rocksmith toolkit: Package was generated with errors! See below: Error generate PC package: Could not find file 'C:\Users\DavidSillman\Appdata\Local\Temp\tmpA13A.dds'. Error generate Mac package: Could not find file 'C:\Users\DavidSillman\Appdata\Local\Temp\tmpA13A.dds'. You want to open the folder in which the package was generated? Nothing is inside the folder I told it to generate in, so this error appears to have been fatal. Has anyone had a similar problem?
  22. Every time I press the generate button on the toolkit it shows an error saying a bunch of stuff like my X360 file cant be loaded and a bunch of other stuff, but I unchecked the Xbox 360 box so why is it saying that?
  23. So I've just finishd a GP tab,and i can't export it because,when I name the tab and hit save it immediately close the program,and when i open the exported tab (the finishd tab) it says 'there was an error when opening thr guitar pro tab'. I can only save it as a 'gpx' file,but not i can't export it as a 'gp5'. https://www.dropbox.com/s/4fss9o5pl8v5ki5/Breaking%20Benjamin%20-%20Skin%20v.1.gpx?dl=0 here is the file,maybe you'ill have anoterh result.
  24. I've made a few custom dlc so far but all have had the same issue. Riff Repeater does not work, I have split the songs into sections as described by this tutorial: http://customsforge.com/topic/10520-creating-cdlc-tutorial-making-sections/ but when I go into the riff repeater and select one of those sections, nothing happens. The song does not play and the notes do not show up. Any ideas? Edit: I just want to say that the songs are fully functional when not using riff repeater.
  25. i recently upgraded to windows 10 but now when i launch rocksmith an error message pops up saying: ERROR SOUND INITALIZATION No audio output device detected. please connect and enable an audio output device and restar Rocksmith 2014. i have checked and my audio devices are working but still rocksmith gives me this message. is this a common thing? can sombody fix it?
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy