Jump to content

prisoner416

Member
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

2 Neutral

About prisoner416

  • Rank
    Beginner Guitarist
  1. Other then Pming creators, is there anything one could do to correct files? How hard would it be to manually suss out the errors in question? Or is there a reporting feature?
  2. None of my customs are working now that I converted them. After hitting enter on a song, the game freezes.
  3. Akira-Yamaoka_Your-Rain_v_DD_p.psarc. Repair failed ... there is tone name error in XML Arrangement: Lead overdrive is not properly defiined.Use EOF to re-author custom tones or Notepad to attempt manual repair. Anti-Flag_Turncoat_v_p.psarc: Repair failed... custom tones were not set properly in EOF Please reauthor XML arrangement in EOF and fix custom tone consistency. File: Dead-Kennedys_Holiday-In-Cambodia_v2_p.psarc - Repair failed ... There is tone name error in XML Arrangement: Lead EastBayLead is not properly defined.Use EOF to re-author custom tones or Notepad to attempt m
  4. Some DLC might be broken, I know She is Beautiful and Ready to Die by Andrew WK don't work anymore. Neither does Hip to be a Square by Huey Lewis. Freezes on load. Looks like they broke CDLC.
  5. I'm worried that they might patch out the CLDC as well. It's a very valid concern. I should probably adjust my Steam settings to not update the game. Oh wait... we can't. Well... shit.
  6. Problem partly fixed after an upgrade, now it only occurs when messing around in Tone Designer for a bit. Still annoying. New specs: Operating System Windows 10 Pro 64-bit CPU Intel Core i5 6600 @ 3.30GHz Skylake 14nm Technology RAM 8.00GB Single-Channel Unknown @ 1066MHz (15-15-15-35) Motherboard Gigabyte Technology Co. Ltd. Z170X-UD5-CF (U3E1) Graphics VG248 (1920x1080@144Hz) 2048MB NVIDIA GeForce GTX 960 (Gigabyte) Audio Realtek High Defin
  7. I have a problem with Rocksmith 2014 where after a song, my tone randomly switches to clean, there is no animated effects coming from the speakers, but the game otherwise functions as normal. I have to restart the game to fix the issue. I've tried disabling anti-virus scanners and tweaking the .ini file. I have seen countless threads on Steam and the Rocksmith forums with the same problem. Is there any solution? I might be upgrading the PC soon anyway, but I'd hate to get a whole new build and just have the same problem. System build- Windows 10 Pro 64 bit. Intel Pentium G860 @ 3.00GHz 8.00
  8. I can't access it suddenly either.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy