Jump to content

sasmallen

Member
  • Content Count

    69
  • Joined

  • Last visited

Community Reputation

227 Excellent

About sasmallen

  • Rank
    Medium Guitarist
  • Birthday June 3

Profile Information

  • Gender
    Male
  • Location
    Houston
  • Interests
    Guitars (obviously), music, baseball, computers
  • Guitar
    Martin HD-28E Retro, Takamine EF360GF (Glenn Frey Signature Model), Gibson Hummingbird Pro, and Epiphone ES-335 "Dot"
  1. Happy Birthday sasmallen!

  2. Happy Birthday sasmallen!

  3. I've been a little slow in updating since the version I've been using (2.6.0.0-4174fc7b3141) has working perfectly for me. Well I decided to go ahead and get the latest build to check it out. I can't seem to get CDLC 2 Tab to work. I get the below error message (or one similar to it), anytime I try to use it. 2015-07-25 19:39:25.9030 | RocksmithToolkitGUI.Program (INFO) : RocksmithToolkitGUI.Program.Main Version: 2.6.1.0-54a9c27d OS: Microsoft Windows NT 6.2.9200.0 Command: "C:\Users\Smallen\Documents\Rocksmith Custom Files\master-2.6.0.0-4174fc7b3141\New folder\Latest Custom Song
  4. I'm not sure if this is something that is wrong with just my install or not. I'm running ver. 2.6.1.0-87276ac6 . When I attempt to use the CDLC to Tab tool (Max Diff only, output to Guitar Pro), I get the following: Not really a big deal, as I'm still able to use an older ver. (2.6.1.0-2911121c) for the few times that I want to use that tool. I just thought I ought to see if this was something you guys knew about.
  5. I can confirm that wwise build 4856 (the oldest version still available for download/install on the wwise site) works perfectly w/ latest CSC. If you're like me and have installed a newer wwise build, you should get build 4856 while it's still available. Much thanks to the devs!
  6. I attempted to test the latest beta as well, set it up correctly in cofig. http://i.imgur.com/5052jKw.png Thanks again for all the work!
  7. Thanks for the info, I'm going to give it a try. I'll see if it's any better than PhotoScore, etc.
  8. Wish it was that easy. They have MySongbook files locked down. About all you can do is print...can't even copy mesures to paste in new files.
  9. Hey Plum, if you happen to run across a way to unlock files from mySongbook or maybe a way to convert quality pdf files to GP, please let me know. I've tried PDFtoMusic Pro and PhotoScore... neither was worth a crap (IMO).
  10. Thanks anyway, will do. I don't suppose there is any way for each user to individually point the CGT to the Wwise installation folder, or the WwiseCLI.exe file in the bin folder on each users computer? Again, thanks for trying.
  11. Wwise.exe is listed the same as WwiseCLI.exe (2014.1.3.5219). Able to run CLI (DOS window). Wwise GUI runs fine. I even tested it by converting a couple of files, then using those files to create a CDLC with no problems. Then I attempted to use the .wav file to let CGT produce wem files...it gave me the same error message.
  12. Sorry. Yes I can find WwiseCLI.exe. It's located here: C:\Program Files (x86)\Audiokinetic\Wwise v2014.1.3 build 5219\Authoring\Win32\Release\bin
  13. I have Audiokinetic Wwise v2013.2.4 build 4836 installed. I'm going to try uninstalling that version and installing latest 32 bit version only (214.1.3)
  14. First off, can't say enough how much I appreciate all of the effort you've put into this. I love the toolkit! I decided to test the wem conversion straight from the toolkit, but I'm getting "could not find WwiseCLI.exe or Audiokinetic directory" exception. I have renamed the 64 bit file to see if that would work, but it didn't. I assume it's probably something I'm doing wrong on my end, but I figured I would let you know anyway. I've included a shot of the error box that comes up before the toolkit crashes: http://i.imgur.com/dqo8Anp.jpg Thanks again for everything!
  15. I really appreciate you answering your post. I had the same problem, and it helped me fix it. I didn't have dots, my tittle and artist all looked correct, but I went ahead and cleared out the boxes and renamed them anyway. Somehow, after that, it was able to export correctly. Thanks!
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy