Jump to content

Welcome to CustomsForge Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.



Photo

Cannot Acess Ignition, Login Loop

- - - - - acess ignition login stuck repeat cdlc search ignition cant cannot get into already tried

  • Please log in to reply
9 replies to this topic

#1
Offline   WyngsTriumphant

WyngsTriumphant

    Beginner Guitarist

  • Member
  • Pip
  • 1 posts
  • 0 thanks

Title.

 

I'm on Edge on Win10. Try to log in, but as soon as I do and click the search feature, just get sent right back to login screen, despite already being logged in.

 

I tried switching my browser over to Chrome, since that's supposed to be supported, but nope. Same exact problem.

 

Also, didn't the button for the CDLC search used to have "Ignition" in the name? Somewhere in there? I don't recall the tab being called CDLC Search... maybe a minor detail, or maybe I'm just wrong.

 

Anyone else? Any fixes besides simply switching browser and simply restarting or waiting (already tried)?



#2
Offline   ShadicSlash

ShadicSlash

    Beginner Guitarist

  • Member
  • Pip
  • 3 posts
  • 0 thanks

Same, what's going on.

 

Edit: Just tried on Edge and it works



#3
Offline   Psyko247

Psyko247

    Beginner Guitarist

  • Member
  • Pip
  • 1 posts
  • 0 thanks

I have the same problem.  :(



#4
Offline   Sitedrifter

Sitedrifter

    Beginner Guitarist

  • Member
  • Pip
  • 1 posts
  • 0 thanks

Getting the login loop as well.



#5
Offline   Goldfinger

Goldfinger

    Beginner Guitarist

  • Member
  • Pip
  • 1 posts
  • 0 thanks

Same issue... I've tried different browsers such as edge, firefox and chrome. Also tried to access ignition with a emptyed cache or in privacy mode. I even tried to log in with my girlfriend's account, created a second account. Beats me... I'm out...



#6
Offline   usercome

usercome

    Beginner Guitarist

  • Member
  • Pip
  • 1 posts
  • 0 thanks

me also. Win10 and Chrome.



#7
Offline   ToxRS

ToxRS

    Fighting the war against dead links, 1 cdlc at a time!

  • Moderator

  • PipPipPip
  • 88 posts
  • 2 thanks
  • Location:UK

Please can you delete your browser cache and try again.



#8
Offline   TheMechanic

TheMechanic

    Beginner Guitarist

  • Donator
  • Pip
  • 19 posts
  • 1 thanks

Donator

This happened to me the second time I came back to search for songs.  I tried different browsers, deleted browser cache but was still getting the login loop.  Every time I signed in I always unchecked the Remember Me box.  Finally, I went back to my original browser (IE), signed in and left the Remember Me box checked and that worked.  I was able to go to the CDLC search.  Hopefully this helps some of y'all.


If you're going to be a fucking rock star, go be one.  People don't want to see the guy next door on stage.; they want to see a being from another planet.  You want to see somebody you'd never meet in ordinary life.  -Lemmy  (Signature hat, mutton chop sideburns and unmistakable gravely voice.  Lemmy had it figured out and most definitely did not look like the guy next door!) 

 

Whether you think you can or think you cannot, you're right.  -Henry Ford

 

Semper Fi.  -USMC


Thanked by 1 Member:

#9
Offline   fXpT

fXpT

    Beginner Guitarist

  • Member
  • Pip
  • 1 posts
  • 0 thanks
  • Location:Maryland

The same issue has been happening to me for months now. For both chrome and edge I am unable to access ignition. My cache for both browsers is completely wiped and still nothing has changed. I come back periodically for another attempt but only to find the same problem reoccurring. By chance, has anyone found a solution to this loop?



#10
Offline   nw2112462

nw2112462

    Beginner Guitarist

  • Member
  • Pip
  • 2 posts
  • 0 thanks

I have been having this issue since creating an account. Login loop. Can't search CDLC. Tried all of the tips on the FAQ. None of that worked. Emailed support. No answer. Kept getting the login screen.  I Just tried leaving the remember me box checked, and presto. I'm able to access the CDLC search. Thanks to TheMechanic for the fix. The Mods should put this fix in the FAQ. Many people uncheck those boxes.