Jump to content
  • 0

Cable, PC issue, need help!


SmokeSignals
 Share

Question

I'm completely out of ideas and the issue very well could have been discussed at some point. 

I dl'ed the RS2014-Mod-Installer.exe, ran it. The game started up normally. When it came time to tune my guitar the message kept stating that my cable was unplugged but it was, I see it in my device manager and doesn't have any errors. I uninstalled RS2014, rebooted, the cable shows in the Device Manager. Start the game, everything is looking normal. Same issue persists, it keeps stating that my cable is unplugged when it isn't. Tried connecting one of my other guitars, nothing. Tried changing USB ports, nothing. The last resort would be to reformat but I think that'd be overkill. 

If anyone has had a similar issue and a fix, please advise! Any and all help is greatly appreciated. 

  • Sad 1
Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Well what can we say if we don't have the same issue... you've already tried changing USB port, changing instrument, and re-installing various stuff. This might sound like a dumb question but are you sure the cable itself is undamaged? Have you had any chance to verify it's working on someone else's RS? Otherwise the only other possible blocker coming to my mind would be the driver, so you could try updating that via device manager in case it isn't getting installed automatically for some reason.

That's just my guess because luckily all my RS cables always worked pretty much immediately, and when I occasionally got the "disconnected" message it's been always enough to unplug it and plug it back.

Link to comment
Share on other sites

  • 0
  • Moderator

Are you using the official realtone cable or a third party one through RSMods direct connect mode?
Which input mode have you got selected in-game?

Ea3cCUQ.png                                                                   「愛こそすべて ,ギルティキス」                                         Gh59blB.png

Utsu-P Discography                                           Modding thread (dead)                                        1000 songs hype

Link to comment
Share on other sites

  • 0
17 hours ago, coldrampage said:

Are you using the official realtone cable or a third party one through RSMods direct connect mode?
Which input mode have you got selected in-game?

Yes. I have two from my consoles and another for my pc. 

f.jpg

Link to comment
Share on other sites

  • 0
  • Moderator

Hmm, all I can guess is maybe it's using the wrong drivers/ sample rate or some kind of exclusivity issue?
Are the cables working fine in other programs and not just in rocksmith?

The "RocksmithConfiguration.pdf" file found in the rocksmith folder might have some useful info regarding this, otherwise idk what else to try.

Ea3cCUQ.png                                                                   「愛こそすべて ,ギルティキス」                                         Gh59blB.png

Utsu-P Discography                                           Modding thread (dead)                                        1000 songs hype

Link to comment
Share on other sites

  • 0

Well. Gave in and did a reset. Had a bunch of work junk I didn't need anyway. 

Good news, the issue was resolved by doing this. 

Bad news. Now when I fire the game up the display is ridiculously enlarged, so much so you can't even navigate to the settings. 

Went into game file, changed the configuration, zilch. 

I just wanna play! 🙃

f.jpg

Link to comment
Share on other sites

  • 0

Weird. Thought I posted an update. 🤔

Anyway. F11 fixed that and was able to access the display settings. Installed the CDLC fix and enjoying my guitar time again. 

Lost my job last month and playing guitar & bass is one of the few things that bring me comfort/sanity, so I'm glad I can play it again. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy