Jump to content

  • 0

rs cable


slim4192
 Share

Question

quick question b4 i backup and reinstall rs......question....anyone else go to load up rs and it says my rs realtone cable is unplugged? when its clearly not unplugged and it is clearly working....i can hear my guitar threw my pc speakers..so i know the cable is working..its practally brand new....it just fails to reconize the rs-rt cable...my sound card is bout toast ive knew this for a year or so....but im thinking its prob the game files..maybe a fresh install is  what i need...but its just wierd....when i go to tune for a song.....cable unplugged.?? just wondering if anyone else had this experance.......and thank you for ur time..

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy