Jump to content

PackageData Error: Package Version is Missing


Recommended Posts

So i downloaded everything correctly, o make the song and add everything in, then when i go to click on the generate button this comes up. The usual problem people have is not adding the path for the wwise folder but i have done that under configurations. Was wondering whether anyone had the same problem or someone knows whats wrong. I appreciate your time.

Link to comment
Share on other sites

  • Moderator

@@N0Z0MI ur missing the package version field, stick a number in the box under the year field.
 

Kidwoys.png
 

  • Like 1

Ea3cCUQ.png                                                                            「愛こそすべて ,ギルティキス」                                                  Gh59blB.png

Utsu-P Discography                                                     Modding thread (dead)                                                  500 songs hype

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy