Jump to content

String Mute


Rockfirstlast
 Share

Recommended Posts

  • 2 weeks later...

That radio button is a bit complicated in how it works, it only allows the status to be applied if all gems in the note are already marked as string mutes.  Use the "mute" checkbox next to each gem instead, or use the CTRL+X (remove fret number and apply string mute status) or SHIFT+X (keep existing fret number and apply strnig mute status) controls.

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy