Jump to content

  • 0

Can't Launch Game with Steinburg UR22 (Stuck Sample Rate)


EeveeonE
 Share

Question

I need help. I recently bought a Steinburg UR22, which is an audio interface. For some reason, the sample rate is greyed out, and as a result, I can't hear anything from Rocksmith.

 

Any fixes? 

 

NEVERMIND, FIXED

It turns out 24 bit is supported. It just needs to be 48 kHz. 

Only problem is, there's a delay. 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi SuperSonic, I don't use the UR22 for Rocksmith, but Audio-Production itself (after warm-up in Rocksmith :D). First time using the audiointerface I had an unexplained delay, too, and it had driven me almost mad. The solution was easy: it's not (!) USB-3 (port) compatible. In short: use a black usb port - not a blue one. After switching the delays were gone (or in an acceptable range; FL says, < 30 ms).

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy