Jump to content

Autoupdater ran successfully until it deleted contents prog folder

Recommended Posts

I ran the GUI from the desktop link. Updater said something new was available. Clicked. OKed. It ran through everything, downloaded, it appeared to be copying files over... until it told me there was some stuff it couldn't delete and that I should do so manually. I clicked the restart button, and it failed. I clicked on the desktop shortcut again and the OS told me it couldn't find the .exe. I go to the RockSmithToolkit program folder and it is empty.


Manually installing by downloading the zip and dragging the folder over worked fine.


OS: Win7UE

Previous version of toolkit:

Link to comment
Share on other sites

  • Developer

You had a pretty old toolkit version there.  Glad you got it working.

Are you tired of AV False Positives???  Now accepting donations on my website (Click Here)  Your donation will be used towards buying a code signing certificate.   CGT is now compatible and safe to use with Rocksmith® 2014 Remastered ... 


Latest Build of Custom Game Toolkit (CGT) w/ Game Save Gigbox       Latest Build of Rocksmith Toolkit       Latest Build of Customs Forge Song Manager (CFSM)


All bug reports and help requests please include your: OS, CPU, AV, .NET Framework versions along with a description of the issue (include screenshots of error if possible).  It should go without having to say ... make sure you are using the latest build before submitting bug reports or asking for help.


*  Remember to use your magic words (please and thank you) if you would like a response.  Don't use phrases like 'thanks anyhow' as it is demeaning.

Link to comment
Share on other sites

  • 6 months later...
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy