Jump to content

Just generated my first CDLC with RS Toolkit. Everything works, except...


Jinxyface
 Share

Recommended Posts

I did so, i think, now I get the: "Audio conversion failed: could not find file C:\Users\username\Desktop\custom tool kit\Wwise2013.tar.bz2".  Did I put in the wrong path to my Wwise install? Since i just the c:\Programfiles(x86)\Audiokinetic\Wwise v2013.2.7 build 4856..?

When I actually load the song in Rocksmith, it doesn't start out at the beginning of the song? Like the chart is the chart I made in EOF, but the song is starting like 10 seconds in so everything is off. What am I doing wrong?

Link to comment
Share on other sites

  • Administrator

@@Jinxyface Sync issue are usually because you didn't used the correct audio file in the toolkit. Make sure to use the guitar.ogg that is used by EOF. Any other file might not reflect what you see in EOF at all.

Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy