Jump to content

  • 0

Realtone Rocksmith Cable + Windows 10 update problems *SOLVED*


lilstrats
 Share

Question

*****SOLVED***** For those with the new Windows 10 update make sure you've gone into the cable sound options, turned the levels up, changed the quality to DVD, but also when opening your sound options make sure 'allow desktop apps access to your microphone' is ENABLED. That did the fix.
 

So, my pc did a windows 10 update yesterday. I also believe steam updated but long before that and everything was fine.

Rocksmith boots up just fine. The music plays (so my speakers are working). My realtone cable is not working, or there's a setting that I'm missing...there is no sound coming out of my guitar.
I reinstalled the driver of the cable (my computer recognizes it). I changed it to DVD quality. I raised the levels to 100% on the mic/cable. I did an audio troubleshoot.
I've tried different guitars.
I have two cables, both of which were working before these updates. 
I tried different USB ports (I have 3). I tried different devices in the USB ports and those work fine.
Rocksmith loaded just fine and other steam games work. I verified the local files under Rocksmith 2014.
 

  • Like 1
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

A little while back, Windows 10 pushed an update that messed up the way my USB ports see the real tone cable for whatever reason.  No matter what I did, what settings I changed in the BIOS or Windows, nothing worked.  In the end, I used my USB to USB-C adapter that came with my Galaxy S9 phone and plugged it into the USB-C port directly into the motherboard and it worked instantly.

 

It has to have something to do with the amount of power the USB 3.0 and lower ports are putting out.  Oddly enough when I plug my external 1TB drive that requires full USB power, it works just fine.  For some reason, Windows 10 does not like this real tone cable on my current setup.  It works fine on my laptop on the USB 3.0 port.  

 

I have read that people try buying a powered USB 3.0 hub and it works for them too when they don't have a USB-C port or adapter.  I remember my device manager showing the Rocksmith driver as "ocksmith" or something else spelled wrong.  As USB-C, it shows normally now.  Go figure.  It works.

 

Good luck.  

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy