Jump to content

  • 0

Can't access cdlc on pc anymore


Scotty117
 Share

Question

I just tried to play cdlc on my pc that previously worked about a year ago. I can get the game to start and play songs included with the game but when I try to play a downloaded cdlc it won't work. It lets me click on the song but then when I press play it just goes to a screen with the amps on it and stays there. I can hear my guitar but the screen does not change to let me play the song. All these songs previously worked fine but it has been a while since I played them. Is there an update or something else I need to do to get my cdlc to run? Thank you for any help....

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
  • Administrator

If you haven't played since the remastered update has come up, the dll is likely outdated.

 

CDLC not working - General Rocksmith - CustomsForge

Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy