Jump to content

EOF running slow


Go to solution Solved by Stark_Knight,

Recommended Posts

So I have no clue what the problem is. When I open up EOF everything runs slow but in an odd line scan way. So if I click on a tab it opens a grey box then the text quickly fills in. I'm not sure why it does this because it runs fine on my laptop. The main problem this causes is that the audio and note playback is out of sync so you can make songs with it.

 

Any ideas for how to fix this?

Link to post
Share on other sites

If a reboot doesn't help, check Task Manager to make sure something isn't keeping the CPU super busy. You may need to update your graphics driver if that doesn't seem to be the problem.

I've tried just about everything. CPU isn't busy either so its got plenty of power to use. Drivers are updated as well. It hasn't ever run normal on my desktop either which is the problem

Link to post
Share on other sites

If it's running so slowly you can see it rendering parts of frames, there's definitely something unusual going on.

Unfortunately so, I was hoping someone else has had this problem before but it seems I may just have to continue using my laptop

Link to post
Share on other sites

If it's running so slowly you can see it rendering parts of frames, there's definitely something unusual going on.

Good news, I have no clue what I did but I got it to semi-work. It still runs slow with the browser but the playback and creation of the CLDC somehow works fine so for the most part I can use it.

Link to post
Share on other sites

What do you mean by "runs slow with the browser"?

It's hard to explain, I'd have to show you to really understand. But Imagine the browser part of chrome/firefox like the tabs, buttons and links being really slow and unresponsive but the contents of the page you're on being just fine. So imagine that you can watch a youtube video just fine and scroll around but it's hard to move to another tab/window.

Link to post
Share on other sites

  • 1 year later...

I had the same problem. I figured out it was my gsync monitor. I had it enabled for full screen and windowed mode. I switched it to full screen mode only and It is now fixed. Not sure if this would help in your case.

 

It was nearly unusable for me. It was too laggy and I had to make multiple clicks to get it to respond sometimes. When I made a note edit the audio would be out of sync for a short while. I was frustrating. Now its all good. :D

  • Like 2
Link to post
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy