Jump to content

EOF freezes on importing Time Signatures from GP5 file


FearTheTitan
 Share

Recommended Posts

Never had this problem before with the dozens of CDLCs I've made. When I go to import my Guitar Pro file I choose to import Time Signatures then it just freezes. Task Manager doesn't say EOF is not responding so I'm a bit confused.

 

Tried re-exporting to a new GP5 file and tried copying and pasting the tracks into a new GP file (and re-did all the signatures). Neither worked.

 

Here's a link to my GP5 file if someone wants to try import it. https://www.dropbox.com/s/gt4ujw6701s85y7/Drop%20A%20Medley.gp5?dl=0

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy