Jump to content

  • 0

REDUCE LATENCY IN EOF


gus_moyano@hotmail.com
 Share

Question

4 answers to this question

Recommended Posts

  • 0

I have to guess at what issue you're describing, so I'll assume you're talking about choppy song playback.  Try going into File>Settings and increasing the buffer size to see if it gets better.  If you mean that the audio doesn't line up with the chart the way you want, you can try changing the AV delay instead.  For MIDI tone latency, you can try changing the MIDI tone delay, but EOF will still be limited by the quality of the MIDI device in use.  The built-in software synth that comes with Windows is known to be slow, and using a hardware synth or a third party software synth will probably get better results.

  • Like 1
Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy