Jump to content

  • 0

wwise2016.2.1


SpankNass
 Share

Question

just went thru the whole process of creating a cdlc, only for rocksmith gui to tell me my wwise

is not the right version. i have the latest release not the, 14 or 15 but the 2016.2.1  did it not work cause i havent registered it yet or is this newest version a freak? plesae help thanks!!!

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0
  • Administrator

It's just that the toolkit doesn't support the 2016 version of wwise you can try that link to get the 2015 version : https://www.audiokinetic.com/files/?get=2015.1.9_5624/Wwise_v2015.1.9_Setup.exe

  • Like 1

Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity

Link to comment
Share on other sites

  • 0
  • Administrator

@@ghr1227 Well you can use the 2016 version but that means that you have to do the conversion by hand which is quite the pain in the ass but you can avoid this by letting the toolkit do the conversion himself but the toolkit can't use the 2016 version.

Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy