Jump to content

Syncing problem with RS2014 songs in Vegas Pro 12


Recommended Posts

Hi guys, not sure if I'm in the right forum, move me if I'm not.

 

I've got this problem going on for a couple of months now, and now finally it's starting to annoy me so hard, I asking for help.

The problem I have is, when I'm making Rocksmith 2014 Playthroughs, I record the same song 3 times, (every arrangement) and then I sync up those 3 to have the splitscreen video

Like this: 

This worked for like years, and now lately something is fucking up.

I'm not sure it's Rocksmith or Vegas Pro or my computer or my graphics card or ...

 

Here is the actual problem with screenshots:

http://imgur.com/gallery/AudWH

1)  Syncing with video frames

This is to get the best sync possible for the video frames, the audio can get synced up better later on

2) Syncing with video frames

Here you see the smallest step I can drag the middle video track, it goes per frame, the audio is still locked to the video track

3) Syncing the audio

Here I ungrouped the audio and video, (they turn red then) I zoom way in and then sync up the audio waves with a ruler

4) Song goes out of sync

This screenshot is a little bit further into the song, and check out the third bass track, the beat is out of sync for some reason

 

So somehow the third track got 0,001s out of sync, problem with graphics card? audio card? Fraps?

It's very annoying, cause those little differences in soundwaves create reverb effects and change alot in sound and volume, believe me

 

Anyone knows what is happening and how I can fix it?

Check out my Custom Inlays topic here

Customize those dots at fret 3, 5, 7,... with your favourite band logo!

Check out my Youtube channel here

Rock, Punk and Metal Rocksmith playthroughs, Just Dance Audio Swaps and Synthesia Piano Plays

 Rise Against DG - ADTR DG - Enter Shikari DG

Beartooth DG - Senses Fail DG - Just Dance Topic

 

Link to post
Share on other sites

Here is a screenshot of the end result, around 15 cuts and resyncs needed to make it sound good again.

As you cant just stretch out audio tracks, it makes it sound weird.

So I gotta cut them up, at the point where it 'shifts', this is clearly hearable, from where it is perfect sync to where it is somewhat 0,001s delayed.

I cut it up and then resync all 3 parts again. But if I cut it wrong, a bit to early or to late, then you can hear a very short missounding part.

So if I can fix this any other way that would be nice.

http://imgur.com/a/1xLaJ

Maybe it's a setting in Fraps? will reinstall help?

 

Oh maybe some techical info helps?

I have recently moved to Windows10 and my laptop only has an SSD-card of 256GB, which is most of the time 200GB full

Check out my Custom Inlays topic here

Customize those dots at fret 3, 5, 7,... with your favourite band logo!

Check out my Youtube channel here

Rock, Punk and Metal Rocksmith playthroughs, Just Dance Audio Swaps and Synthesia Piano Plays

 Rise Against DG - ADTR DG - Enter Shikari DG

Beartooth DG - Senses Fail DG - Just Dance Topic

 

Link to post
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy