Jump to content

Measure numbers in EOF


lduperval
 Share

Recommended Posts

Hi,

 

How do I force measure numbers to appear in EOF? I know that in some of my tabs the measure numbers appear, but in the one I working on now, I don't see them. I see a bunch of red "p"s but I really want to see the measure number so I can fix my GP partition correctly.

 

How do I do that?

 

Thanks,

 

L

Link to comment
Share on other sites

You would need to place time signature changes (ie. select the appropriate beat and use functions in the "Beat>Time Signature>" menu). The GP file should indicate where these occur. If you import a GP file, EOF will offer to automatically import the time signature changes unless the "Import/Export TS" preference is disabled or the project's tempo map is locked.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy