Jump to content

  • 0

cdlc doesnt work


rjlarz3887
 Share

Question

hi hows it going? every time I click on cdlc it asks for my login again then it brings me back to the home page. I haven't had an issue till today. plz help

 

 

update..... i downloaded chrome and works perfect. I did not remove any of the other browsers or do anything with virus software.

  • Like 1
Link to comment
Share on other sites

21 answers to this question

Recommended Posts

  • 0
  • Administrator

Are you guys using any type of adblock, scriptblock or anything similar? Can you try visiting the website in incognito mode to see if you're still having problems? I just tested it on chrome and not getting any problems.

"Just remember: when something breaks, kick it as hard as you fucking can"

-Trent Reznor
Support Me (Via Patreon)

Link to comment
Share on other sites

  • 0

The site remembers me but then forgets me when i press the upper cldc link. The workaround works fine (so safari is ok). i will remove alle internet cache and try again later. Unleashed can you see if peple did login and were on the CDLC page ?

 

IE 11.0.30 update KB 3148198 on windows 7 64

Link to comment
Share on other sites

  • 0

Happens to me too, ask me to login while I´m logged in. Win 7 64bit, IE 11.0.20. 2 weeks ago it worked without issues, I never changed any Internet or security settings. Also tried to deactivate/reduce all possible settings and it doesnt solve it.

Link to comment
Share on other sites

  • 0
  • Administrator

IE is not officially supported here at CustomsForge due to the advanced JS/CSS and other tricks we use.

Can you guys try Chrome or Firefox to see if the issue still persists? 

"Just remember: when something breaks, kick it as hard as you fucking can"

-Trent Reznor
Support Me (Via Patreon)

Link to comment
Share on other sites

  • 0

Fairly certain its a certificate problem.  I had a untrusted certificate error when I initially went to the browse CDLC link.  I selected trust site and continue anyways and it went to a login page.  I tried to browse the catalog again and there was a momentary popup in the address bar showing red (indicating a certificate error) and then back to the login screen.  Tried several times with the same results sans the initial certificate error warning.  Using Windows 10 64 bit and IE 11.0.31.  Works with no issue in Chrome.

Link to comment
Share on other sites

  • 0

First time using CDLC but it seems like I have the same issue... When I press the cdlc button the loging page comes up nad when I login I just get teleported to the homepage or help. Help plz. Have been trying all my explorers and everything

Link to comment
Share on other sites

  • 0

I tried to access the CDLC using the latest version of Firefox.  It is saying that the owner of the website has not been configured it properly and refuses to load it.  Connection is unsecure.  I tried using IE11 and it keeps rolling back to ask for my email and password.  I have Win 10 64bit

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy