Jump to content

  • 0

Suddenly I don't see DLCs/CDLCs


Exor_ST
 Share

Question

Hello all,

I just wanted to post a question, I hope someone have/had my issue, because searching a bit it seems no one has it.

 

2 days ago I've opened my laptop where I've installed steam and rocksmith 2014 and played, like usually, on rocksmith 2014 with custom DLCs.

 

I've installed months ago the DLL from this site and downloaded some CDLCs together with the official System of a down DLC and all worked perfectly until today.

 

I've opened rocksmith today and I see that it doesn't recognize any CDLC/DLC. I cant even see the official SOAD DLC.

 

I've already tried to delete and reinstall rocksmith 2014. I've even tried to delete the DLL but I cant even see the SOAD DLC anymore...

 

I really can not understand what's happening ... I've been playing on rocksmith CDLCs since 2 years with no issues... :(

 

Does anyone have any suggestion?

 

Thank you!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy