Jump to content

Editor on Fire Font Settings


cdeath
 Share

Recommended Posts

Apologies if this has come up before but I ran some searches and they came up dry. I use my PC on my TV and I find the font in EOF's menus is extremely difficult to read. 

 

Unfortunately, changing Windows' (7) font settings has no effect, and there doesn't appear to be anything (already there, at least) in EOF's config file that I could edit manually. Is there a way around this I'm not thinking of? If not, it sure would be great to have the ability to change the font and/or size added in the future.

Link to comment
Share on other sites

EOF is using a couple fixed-size internal font bitmaps, so there's no easy way to change it as it is designed right now. To improve readability, you may have to rely on Windows' built-in features like scaling (Control Panel\Appearance and Personalization\Display) or you could try EOF's x2 magnification option. The issue with either one of these though is that your screen resolution must be large enough for EOF to fit on the screen or else it will complain and try to revert to its smallest display size (640x480) in attempt to fit on screen. If it still can't fit on-screen it usually will close itself.

Link to comment
Share on other sites

I had already messed around with anything Windows had to offer, and no luck with EOF's magnification option. Again, no effect on the menu text unfortunately. I guess I'll have to keep squinting.  :lol: Either way, thanks for the quick response!

Link to comment
Share on other sites

I assumed so as well. Yet, EOF seems unaffected by any change except for the title bar. Even changing the overall DPI setting (which is a last resort since it messes up alignment on pretty much everything) doesn't make a difference. I changed my ClearType settings and all that just to be sure but no dice.

Link to comment
Share on other sites

It must be that the scaling setting only works on certain varieties of Windows applications. Lowering the entire screen resolution may be the best option. It may be worth trying this to see if you like it:

http://superuser.com/questions/837674/running-a-program-with-a-custom-resolution-in-windows-7

It tells Windows to automatically set the screen resolution to 640x480 whenever the specified program is in the foreground. This will allow EOF to take up the full screen, but when I tested this, the mouse pointer didn't show up until I enabled the software mouse option (File>Display>Display and check the "Use software cursor" checkbox).

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy