Jump to content

Error when trying to generate package


Recommended Posts

As the title says I'm having a bit of trouble. When I try to generate the package for the CDLC I'm working on I get the following error:

 

http://i.imgur.com/ZhF75M9.png

 

I'm running the latest version of the toolkit, and using Wwise v2013.2.7 build 4856 32-bit on a Windows 10 system.

 

If there's any other info that might be helpful just ask. Thanks in advance.

Link to comment
Share on other sites

Looks like something (like your AV or other supervising program) is blocking Toolkit from using it's CLI tools so nvdxt.exe is blocked check if nothing is sandboxing Toolkit and try again

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy