Jump to content

  • 0

certain docs stopped working


King000000001
 Share

Question

so some of the cdlcs i download worked before but after downloading more cdlcs some of the songs stopped working still they still appear in the song selection but there album art cover isn't showing and also the music won't play when hovering over it and if u try selecting it it will freeze the game idk if i just have to many cdlcs downloaded or what i followed all the cdlc instructions and downloaded dll file. or whatever it is after having a different cdlc problem yesterday so if anyone can help that would be appreciated cause tried looking in the forums but couldn't find an answer 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
  • Developer

Try just installing one CDLC and see if you can play it in the game.  If it doesn't work then reread and follow these directions.  If the one installed CDLC plays then all should work.  You may have downloaded some conflicting CDLC or possibly corrupt CDLC. 

 

Follow my signature link and download CGT (Custom Game Toolkit) then use CDLC Manager feature to check your CDLC.  After you have parsed your CDLC colletion, click on the GUID column header and then select the Custom Duplicates radio button.  This will show you if you have any duplicates (conflicts) that will crash or hang the game.  Also your CDLC will be checked for corruption automatically by CDLC Manager when it parses your song library and if any corrupt CDLC are found they will be moved to quarantine.

Are you tired of AV False Positives???  Now accepting donations on my website (Click Here)  Your donation will be used towards buying a code signing certificate.   CGT is now compatible and safe to use with Rocksmith® 2014 Remastered ... 

 

Latest Build of Custom Game Toolkit (CGT) w/ Game Save Gigbox       Latest Build of Rocksmith Toolkit       Latest Build of Customs Forge Song Manager (CFSM)

 

All bug reports and help requests please include your: OS, CPU, AV, .NET Framework versions along with a description of the issue (include screenshots of error if possible).  It should go without having to say ... make sure you are using the latest build before submitting bug reports or asking for help.

 

*  Remember to use your magic words (please and thank you) if you would like a response.  Don't use phrases like 'thanks anyhow' as it is demeaning.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy