Jump to content

Song wont start


Panda099
 Share

Recommended Posts

He guys

I just tried out your nifty tool - I like it so far, but

Customs song wont play after retuning the guitar.

After retuning, the lights fade out and thats it - RS stops working. Alt F4 still works.

Any ideas?

 

Thx in advance

 

As requested:
I tried with 4 songs of Ed Sheeran; same problem. Never played before

I downloaded them, moved them into my DLC folder, apparently the show up, DLC ID seems to work

.net is up to date, read some stuff here and watched 2 or 3 tutorials on youtube

 

Other, officially steam-downloaded songs still work

 

FIxed it with RS_Patcher

THX

Link to comment
Share on other sites

  • Developer

Please provide additional details.

 

"Customs song wont play after retuning the guitar."   Is it a specific CDLC or all of them that won't play after tuning?  Did they play before?  What did you do that made them stop playing?

 

"After retuning, the lights fade out and thats it -"  Typically this is an indication that you have a corrupt CDLC or you have not installed the software properly.  Try a different CDLC or if you are a complete nube then read this.

Are you tired of AV False Positives???  Now accepting donations on my website (Click Here)  Your donation will be used towards buying a code signing certificate.   CGT is now compatible and safe to use with Rocksmith® 2014 Remastered ... 

 

Latest Build of Custom Game Toolkit (CGT) w/ Game Save Gigbox       Latest Build of Rocksmith Toolkit       Latest Build of Customs Forge Song Manager (CFSM)

 

All bug reports and help requests please include your: OS, CPU, AV, .NET Framework versions along with a description of the issue (include screenshots of error if possible).  It should go without having to say ... make sure you are using the latest build before submitting bug reports or asking for help.

 

*  Remember to use your magic words (please and thank you) if you would like a response.  Don't use phrases like 'thanks anyhow' as it is demeaning.

Link to comment
Share on other sites

  • Developer

So I still can't tell from your questions/response if you have ever played any CDLC successfully.  So, start here and read and follow instructions for how to play CDLC.

Are you tired of AV False Positives???  Now accepting donations on my website (Click Here)  Your donation will be used towards buying a code signing certificate.   CGT is now compatible and safe to use with Rocksmith® 2014 Remastered ... 

 

Latest Build of Custom Game Toolkit (CGT) w/ Game Save Gigbox       Latest Build of Rocksmith Toolkit       Latest Build of Customs Forge Song Manager (CFSM)

 

All bug reports and help requests please include your: OS, CPU, AV, .NET Framework versions along with a description of the issue (include screenshots of error if possible).  It should go without having to say ... make sure you are using the latest build before submitting bug reports or asking for help.

 

*  Remember to use your magic words (please and thank you) if you would like a response.  Don't use phrases like 'thanks anyhow' as it is demeaning.

Link to comment
Share on other sites

  • 11 months later...
  • 5 months later...

I just started having this problem. I'm a PC user.  I've played a lot of CDLC before, and now all of them have this issue.


 


"Customs song wont play after retuning the guitar."   Is it a specific CDLC or all of them that won't play after tuning?  Did they play before?  What did you do that made them stop playing?


 


It's now every CDLC that I used to CustomsForge to repair.  I was using the 1.3.0.1 release.  Then it started happening with the songs I repaired with that release.  So I installed the latest beta release and since I couldn't remember which songs didn't work, I repaired them all.  Now NONE of them work.


 


"After retuning, the lights fade out and thats it -"  Typically this is an indication that you have a corrupt CDLC or you have not installed the software properly.  Try a different CDLC


 


I've tried 20 to 30 CDLCs.  I've changed the options on several (Max5, 100% Mastery, Overwrite DD) and mixed it up to see if I could isolate the option which is causing the issue.  None of it worked.


 


Any advice is appreciated.  I'm worried that I'll have to nuke it and reinstall everything, which would take hours.


 


EDIT: Decided to remove all the CDLC and start with fresh versions to make sure it wasn't Rocksmith itself.  Sure enough, it is Rocksmith.  It's also happening with CDLC that hasn't been through CustomsForge.  So... now I really don't know what to do.  I checked my song list and Cherub Rock is still there.  Any suggestions would be appreciated.


 


EDIT AGAIN: I forgot that since I upgraded PCs, I needed to replace the .dll on my new PC.  My bad.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy