Jump to content

Leading silence operation has failed


Go to solution Solved by raynebc,

Recommended Posts

Hi there,

 

I'm working on a custom and want to add leading silence... when I add 3000 ms (no re-encoding) the chart gets somehow shifted and nothing works any more... I downloaded the hotfix - it now tells me that the leading silence operation has failed. Has anybody experienced this and maybe knows a solution?

 

Thanks!

Link to post
Share on other sites

  • Solution

The "stream copy" leading silence feature uses a third party tool called OggCat. It doesn't always work, depending on the chart audio. Please try again with the re-encode option and if that still doesn't work, send me the audio file to test with.

  • Like 1
Link to post
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy