Jump to content

  • 0

My CDLC's wont work


kunstnareN
 Share

Question

4 answers to this question

Recommended Posts

  • 0

You are on PC?

 

You need to download a file first.

 

http://customsforge.com/topic/901-how-to-use-custom-dlcs-in-rs2014/

 

Also buy Cherub Rock.

I'm having the same problem. I purchased Rocksmith2014 and Cherub Rock 24875 from Steam as downloads. The program has been working perfectly for the past 3 days since I got it. Yesterday I downloaded a few songs to try installing. I have the p.psarc files and put a couple into the dlc folder. I put the d3dx9_42.dll in the root directory of Rocksmith2014 which is in my c:/program files (x86)/steam/steamapps/common/rocksmith2014. Since the song files have the 248750 id I shouldn't have had to do anything more. When I tested the first one it was in the list, played a sample. I opened it, the tuner came up, I tuned ok then it wient to the playing window with the speakers. I do have sound. But the song never started. I had to alt/f4 to close the program. The second song I used the Song Creator to change the ID number. It went through the process with success but the same thing happened when I opened and tried to run the song. Please add it to the FAQ list as I think it must be happening to a lot more people also. I'm at a loss how to solve this problem.

Link to comment
Share on other sites

  • 0

@@ultimoteimoso There are a couple different versions of the DLL in the linked guide.  Have you tried the alternatives?  It's been a while, but I seem to recall the first one I tried not working for me.  In my case I think the game just crashed outright, but it's worth a shot.

 

If that doesn't work, I'd try grabbing some different customs too.  Look for one with a decent number of downloads and no comments complaining about it not working properly.  The game hanging right after tuning kind of sounds like what happens when a custom doesn't have tones setup properly, but it could be some other issue too.

Link to comment
Share on other sites

  • 0

I found a post in the forums that was exactly what I needed. It's the 127k d3dx9_42.dll. I Googled and found nothing but 180k files and some with mall adware. I tried M$ but were no help either. Now that I found the link to the needed driver in the forum and installed it everything is working like a charm. I'm new to Rocksmith and Customsforge. I realize this site is relatively new but it is very impressive and the admins are going a good job. Thanks to everyone for your help.

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy