Jump to content

mansonr6

Member
  • Posts

    42
  • Joined

  • Last visited

  • Donations

    $0.00 

Profile Information

  • Gender
    Not Telling

mansonr6's Achievements

Rookie

Rookie (2/14)

  • Week One Done
  • One Month Later
  • One Year In
  • First Post Rare
  • Collaborator Rare

Recent Badges

8

Reputation

  1. Jimmy Eat World - Goodbye Sky Harbor ITunes Sessions this version is hard to find on YouTube, here is a decent cover of it.
  2. Is this possible on mac? I've got the Song Toolkit, but nothing that shows the inlay option.
  3. I can say that I'm also having the same issue. I've added no new songs to my category and the only ones that will let me get past tuning are the original songs that were included on disc. I have redone the patch and it still locks up any DLC, custom or official.
  4. Is there an instruction post somewhere on the forums? I'm having to reformat my system, I've got all of my files backed up, just can't remember the process.
  5. Cool, I got it to open. I just had to double click the actual file instead of typing it in terminal and it worked. Thanks for all of the help!!
  6. Got a bit farther, mono now works but it will not open the new toolkit. Before the version I used was mono rocksmithtoolkitgui.exe is this one different?
  7. It's weird because the command works and it will ask me for the password. Once I enter the password then it says: Password: sudo: mkdir/usr/local/bin: command not found This is what I get after sudo chmod 777//user/local usage: chmod [-fhv] [-R [-H | -L | -P]] [-a | +a | =a [# [ n]]] mode|entry file ... chmod [-fhv] [-R [-H | -L | -P]] [-E | -C | -N | -i | -I] file ...
  8. Yep, Mono.Framework 4.0.4_4. When I type Which Mono in it says nothing, Mono says -bash: mono: command not found. Is there a way to uninstall Mono and reinstall fresh?
  9. El Capitan version 10.11 - And administer is checked
  10. The instructions are listed in the second post of this thread. I'm not able to get this to work. When I get to this step In Terminal, type: sudo mkdir /usr/local/binI type it in, gives me the lock symbol and I enter my password. After I put the password in it says command not found. After completing all of the process and type mono, still says command not found.
  11. The songs that you haven't seen yet are still bold, it's just much harder to see that because of the color layout. I also liked that it was easier to see in on the previous site
  12. Thanks for the response. I am on a Mac so I have to end up converting them from the pc version if Mac isn't available. I'll have to try the repacking first a few times and see if that does anything.
  13. I'm fairly new to the custom world of Rocksmith and just have a couple of questions. First I want to say thank you to everyone that takes the time to make these tracks as it seems like a ton of work. I've picked up so many new songs here and I'm totally grateful. Ok, I haven't really had a hard time as I made sure to read a good amount before I even started. Below are just a couple of issues I've noticed and I want to see if there something I can do to fix or if it is something to just deal with. - Song Vanish: I'll add a track, I see the art and can play the song just fine. I'll start up another session and the song is gone as if it were never there, though it tends to reappear so often. - Some songs freeze the toolkit when I try to convert it, it happens every time I try - I'll start a song, go through tuning and the game freezes and has to be force closed. - Songs convert fine, get moved and just never show up Overall I've got a great library so far and will look to contribute as soon as I learn more about that process. Thanks ahead of time!
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy