Jump to content

brie

Member
  • Posts

    17
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • Guitar
    Ibanez S521
  • Bass
    Yamaha 260

brie's Achievements

Rookie

Rookie (2/14)

  • Week One Done
  • One Month Later
  • One Year In
  • First Post Rare
  • Collaborator Rare

Recent Badges

3

Reputation

  1. i'm working on Radiohead - Polyethylene and would like to check if someone familiar with Guitar Pro wishes to help me get it accurate enough. what i did: i took tabs from the internet (songsterr), corrected time signatures, added solo from ultimate guitar (neither of the two available is 100% good). what needs to be done: - check solo tabs and correct bends and probably notes); - help with correct selection of tones; - i'm also having troubles syncing it in EOF, but maybe i'll get it done myself.
  2. that's exactly that, thanks! corrected instruments in the form.
  3. Hi all i submitted a CDLC couple of weeks ago, and here is the problem: 1. the CDLC is available by a direct link: http://customsforge.com/index.php/page/customsforge_rs_2014_cdlc.html/_/pc-enabled-rs-2014-cdlc/doroga-%D0%B4%D0%BE%D1%80%D0%BE%D0%B3%D0%B0-r34707 I accessed it by looking through my forum posts. 2. i can see artist in Artists section of CDLC SEARCH (the only one song is mine): http://i67.tinypic.com/11h9nab.png 3. when i clik on it, then after 3-5 seconds of processing i see a standard header and nothing below http://i66.tinypic.com/10ni6ba.png I first thought that the reason could Russian letters in artist name but there are others in Russian, so obviously it isn't a show stopper. i have another CDLC and it works fine.
  4. not yet, i'm currently away from the PC, will dig deeper on the weekend.
  5. чота нечасто тут что-то русское выходит. раз такое дело, проанонсирую АукцЫон - Дорога. сейчас тестирую ритм, потом будет бас, потом попробую соло. это мой первый cdlc, поэтому не откажусь от обратной связи.
  6. i tried to enable another one - audio device built-in into my monitor (yes, there is an audio adapter there, not just wired from the computer. seems more exotic to me, hehe). i set is as default, and yes it worked. still not the best choice for me. any chance to play with anything to get the xonar working?
  7. yes, the default is actually the only one enabled in the system (2 others are disabled). nothing exotic - asus xonar d1.
  8. Hi all, this is the first or the second time I touch EOF. The problem I'm having is that i get absolutely no sound in EOF. No music, no metronome. I can however see spectrogram and waveform, notes after I load them from GP5. Of course other applications work well through default Windows sound mapping. It's Win7. I'm using the latest - eof1.8RC12. Failed to find any output device configuration, any ideas where should I look at?
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy