Jump to content

Horrendous fret buzz


niclvpd
 Share

Recommended Posts

Hi all,

 

I'm relatively new to playing bass and I don't know that much about guitar repair. I just bought a brand new Ibanez SR300 bass guitar that has a bolt-on neck. The low e string has an awful buzz. So much so that its more buzz than note. It's horrible on the first and second fret and then buzzes a bit less on the 3rd,4th and 5th before it pretty much stops. The other strings are fine I think, its just the low e string that seems to be the problem. Is it poor quality strings? I was told they were shipped with D'addario strings but I don't know if that's true. Or is it a truss rod adjustment issue? And if so, is it better to take it to a luthier rather than tackle it myself given that I don't know much about truss rods?

 

The dealer I bought it from in the UK has been worse than usless. The guitar arrived with the pickup switch loose in the box, which I had to fix and still isn't quite right. They still haven't gotten back to me about a week later it so I can't see I'm going to get much help out of them. Wouldn't buy another item from them, put it that way.

 

Any advice anyone can offer would be greatly appreciated.

 

Cheers,

 

Nic

Link to comment
Share on other sites

The SR series are generally pretty good instruments - not top of the range, but solid and reliable.

 

If it's just the one string, it might be a saddle height thing, so check the action on the other strings(the manual should tell you the best place to take measurements) before you go banging into that.

 

Before you do anything, though, have a squizz through youtube for setup videos.

Link to comment
Share on other sites

Just remember that whatever you do, do it a little bit at a time. Don't do big adjustments, do a bit then retune and try it. I agree with dazedandbemused, have a look through a fair few you tube videos and choose the one that is most informative.

Link to comment
Share on other sites

Thanks very much hostilian, dazed and cris for all your help, I truly appreciate you all being kind enough to send me a reply. I'll definitely look into your suggestions and go watch some videos and see if I can work out where the problem is so I can fix it.

 

cheers,

 

Nic

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy