Jump to content
  • 0

notes disappearing but showing up in riff repeater when it demos


Xstatic
 Share

Question

I made a song and when I play through at one section the notes are incorrect when I play. But when I go watch the riff repeater demo the notes before i start it they appear correctly there but as soon as I start riff repeater they are screwed up again.  Any idea how that happens or how to fix it?

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Did you make sure to select the whole song in RR and crank the difficulty till all the bars are purple?

Words of wisdom for CDLC charters:

 

"When in doubt, steal a tone from Kansas' Carry On Wayward Son"

 

- Billkwando

 

Download my L'Arc~en~Ciel Ken "Love Driver Cat" custom Inlays here

Link to comment
Share on other sites

  • 0

Are any of the notes in parenthesis in EoF? If so they're ghost notes, which won't appear. It doesn't sound like that, but if it is, just hit N on the note to uncheck the ghost box.

Words of wisdom for CDLC charters:

 

"When in doubt, steal a tone from Kansas' Carry On Wayward Son"

 

- Billkwando

 

Download my L'Arc~en~Ciel Ken "Love Driver Cat" custom Inlays here

Link to comment
Share on other sites

  • 0

No theres no ghost notes I double checked its very odd I have never had this happen in any other custom.  The only thing different in this custom is I have quite a few notes with link next checked but the spot where its happening doesnt have any special notes.  I guess I will just try repacking and hope its a weird glitch.

Link to comment
Share on other sites

  • 0

I figured it out!  Im stupid. nvm.  :oops:

 

Tell us what happened, so we don't make the same mistake. ;)

Words of wisdom for CDLC charters:

 

"When in doubt, steal a tone from Kansas' Carry On Wayward Son"

 

- Billkwando

 

Download my L'Arc~en~Ciel Ken "Love Driver Cat" custom Inlays here

Link to comment
Share on other sites

  • 0

There was a section that was missing and I had copied and pasted it there but forgot that it was off and corrected it at the other spot but left the notes wrong in that spot.  I coulda swore that it wasnt different in riff repeater but it must just have been I was tired and was playing it correctly but it was tabbed wrong and so it seemed like it was correct since I was playing it correct but in reality it was wrong.  Or maybe im going insane.  Its confusing even trying to type it.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy