Jump to content

R.S. 2014 not playing cdlc songs.

Savage Harv

Recommended Posts

get to play song scrteen and nothing happrens now?  I saved my cdlcs and uninstalled , udated alll 6500 cdlcs with cherub rock renstalled Rs2014  downloaded dll update to ujnlock cdlc put in rs2014  steam/ steamapps/ common/ dlc.   game will not load push play and 5 seconds oater it's cancels and back to push play.  took out new dll and game starts and  loads up to when your gonna play screen and then all is frozen. do I need to the the justincase beta? HELP I NEED TO JAM!!!!  i also tried putting new dll in dlc folder game woiudn't load at all.   i dont' even know why it stopped loading or playhing it worked fine night before and has since the last update nonsense last y ear

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy