Jump to content
  • 0

CDLC does not work overnight.... Help me please 08/02/2021





I have a problem that annoys me.
 the majority of my music (cdlc P.psarc) which works very well so far has become unusable.
 I have an X that appears next to the music and I can no longer launch the music ... 
what's the problem? 
yesterday it worked very well.
 I formatted the pc so that I redo a good cleaning, I redid the manipulation to the letter to get the music (everything is fine) 
but my music downloads which worked yesterday are unusable .... help me please... 



Sans titre.png

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
  • Administrator

The X is when there is no arrangement for the path you are on (lead or rhythm or bass), you just need to press ctrl to switch path.

Firekorn's workshop
In Flames Discography


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy