Jump to content

  • 0

No sound on recorded play through, Lenovo ideapad 110.


david665
 Share

Question

I've tried using Bandicam and XBox Console Companion. Both will record video just fine, but no audio. If I turn off audio exclusivity, as I have in the past, I don't get any sound from the game. I've tried every configuration I can think of. 

 

I can record other games with Bandicam and get sound, just not RS14. 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I guess it's RS14 not recognizing any of the outputs with exclusivity set to off. I get an "Error sound initialization" No audio output device is detected popup. I've set it to all that are listed and nothing.

 

EDIT: I have the sound working for XBox Console Companion with Exclusivity on, but the quality is just trash. Guess I'll just have to try OBS or something of that nature.

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy