Jump to content
  • 0

(SOLVED) Rocksmith freezes again with the CDLC's (Nov. 2018) / Rocksmith se congela nuevamente con las CDLC's (Nov. de 2018)


r0tTw3iL3r
 Share

Question

(ENGLISH)

Hi all!

Use Mac and for a few days, again the CDLC's do not work in the Rocksmith Remastered on Steam, that is, it freezes and it is impossible to leave the game normally. I do not know if it's because of an update or something else. I changed the D3DX9_42.DLL again, I put the RSInsjector file in the root folder, I also put it in the CDLC's folder. I have tried several things, including the indications of the old posts that appear in this and other forums, but I still can not touch the CDLC's.
Has anyone had the same? Does anyone have a current solution?

Thank you.

 

(SPANISH)

¡Hola a todos!

Uso Mac y desde hace unos días, nuevamente las CDLC's no funcionan en el Rocksmith Remastered en Steam, es decir, se congela y es imposible salir del juego normalmente. No sé si es por alguna actualización u otra cosa. Cambié nuevamente la D3DX9_42.DLL, puse el archivo RSInsjector en la carpeta raíz, también lo puse dentro de la carpeta de las CDLC's. He intentado hacer varias cosas, incluso las indicaciones de los post antiguos que aparecen en este y otros foros, pero aun no me resulta poder tocar las CDLC's.
Alguien le ha pasado lo mismo? Alguien tiene una solución actual?

Gracias.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I haven't been able to get past the initial white screen in either of Rocksmiths since the steam update on friday. Even after making fresh installs (no CDLCs or anything). :/

Latest championship entries (click each timestamp to see the full screenshot.)

 

 

Link to comment
Share on other sites

  • 0

I found a solution to my problem. According to a post from the Angra1982 user, we must do the following:

 

locate your RUN_PATCH_RS.command, after unzip, it should be on Downloads\MAC_Patch. Open a terminal, go to that patch with cd Downloads\MAC_Patch. type ls to show files on the current directory, RUN_PATCH_RS.command must be in there.  
type:

chmod 755 RUN_PATCH_RS.command

and then type:
./RUN_PATCH_RS.commmand

another way instead of change permission is run bash with: 

sh RUN_PATCH_RS.command

 

 

Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy