Jump to content

Mac toolkit/Mono issues


Recommended Posts

Hello all,

Have been having problems with the custom toolkit for the last month or so. It was working fine, but went to open one day and got a message that it could not open because it needed mono framework version 2.8 or higher. I've been downloading the most recent versions of the toolkit and mono for the last few weeks to no avail. Anyone else having this issue? Any suggestions? Using OS High Sierra 10.13.6 on a macbook air. Thanks,

 

Link to post
Share on other sites

@@rhyspinot Don’t use the Mono toolkit. It’s very unstable and never works no matter what version of Mono you try. I built a Wine port of the Windows version here: http://customsforge.com/index.php/topic/39922-latest-rstoolkitmac-releases-9-20-2018/

  • Like 1

Check out my Released, WIP, and
Future CDLCs here(Ubisoft Style):
I)ark_Seph's Customs

Link to post
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy