Jump to content
  • 0

CDLC Search Issue


Edgeworth
 Share

Question

Upon logging in as normal, I clicked onto the "CDLC Search" tab, however, I've been reverted back to the sign in screen (Which I already logged in). I logged in and tried again and has repeated the same issue. I tried 3 times as a precautionary measure and can confirm I can't use the CDLC Search. 

Any guidance is much appreciated.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
  • Administrator

If you're unable to login to Ignition (The CDLC Search) please make sure to do the following:

  • • Use a browser such as Chrome. (IE & Edge is not supported at the time).
  • • Try logging out and relogging into your account, then try visiting http://ignition.customsforge.com.
  • • Clearing your Browser Cache.
  • • Using a tool such as CCleaner to remove all cookies from your browser.
  • • Try Incognito Mode to see if it works there.
  • • Try another device, such as your cell phone to see if the problem is only on your device.
  • • Make sure you are using your username, and not display name or email address.

Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy