Jump to content
  • 0

A lot of notes are missing from certain arrangements when making cdlc.


Ninja_frosk
 Share

Question

So i'm working on a chart that has 4 paths. Lead, alt lead, rhythm and bass. Lead and bass works fine but the alt lead and rhythm doesn't, they are missing like 80% of their notes. https://imgur.com/a/tpP12mj

 

Now, the first test build i made all the paths showed all their notes. But non after that first one worked on all the paths.

Never encountered this issue before so i'm clueless on this. I have the latest version of eof and the tool kit.

 

Here is a link to the eof folder:

https://www.dropbox.com/sh/lksu6bitdqynn6u/AAD_XfY4KPK6nbdvbi7pWJU0a?dl=0

 

Edit:

I managed to fix it by just remaking the chart again from scratch.

Edited by Ninja_frosk
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy