Jump to content

Toolkit Generating Not Working


EeveeonE
 Share

Recommended Posts

It took me around 1.30 hours to solve. it turns out, Rocksmith Custom Song Toolkit wanted to read this random file in my Rocksmith folder. I never played it there, it was never there before. It was trying to get into this English(US) folder for some reason. IT wasn't letting Toolkit into it. For whatever reason. When I opened the folder that Toolkit was trying to use, I got 'Access Denied' I tried deleting this folder and nothing happened.

In the end, and this is extremely game breaking (CDLC) I had to reinstall Rocksmith 2014 onto another drive because I cannot delete this damn folder. Reinstalling Rocksmith 2014 fixed it, because the template folder was reinstalled and hopefully fixed. 

 

If I could suggest something to improve toolkit. Create backup folders for these folders that are used when generating CDLC. This was just a huge pain in the ass, the only way to fix it was like I said, reinstalling the game elsewhere. It was just because of one folder. 

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy