Jump to content

  • 0

Rocksmith 2014 CDLC did work, now does not.


PhysicianMusician
 Share

Question

So, I've been kind of wracking my brain over this one because before the "remastered" came out, all the CDLCs I had worked perfectly, & since the upgrade, I have tried everything from adding the updated .dll to the rs2014 root folder, updating steam & even re-installing the game. No joy. I own the Cherub Rock song, but not one single CDLC will seem to work no matter what I try. I am on Windows 10 &

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
  • Administrator

Make sure you have the correct dll that you can find here : http://customsforge.com/topic/33138-rocksmith-remastered-cdlc-fix/

Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy