Jump to content

  • 0

CDLC songs not showing up


Eskayef
 Share

Question

Hey All,

 

I picked up RS last week, downloaded Cherub Rock dlc, downloaded the infamous dxdx9_42.11 and put it in my root folder with no luck. I've uninstalled and reinstalled RS and tried the steps over again to no avail. I'll include screenshots of my root and dlc folders. I'm using Windows 7-64. Anyone have any ideas to help me get rocking the CDLC? Thanks!

 

http://i.imgur.com/XN1rhBG.png

http://i.imgur.com/XTg7Tpb.png

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
  • Administrator

The big question here is : what was to no avail? Which song did you tried? what happened?

 

As a side note, we are not paid and we do this on our free time we might not always answer in 24 hours especially that close to the new years eve.

Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity

Link to comment
Share on other sites

  • 0

Sorry guys. I am the knob. As Jimmy Bob pointed out, I didn't actually have any CDLC downloaded. I (ignorantly) assumed that the .dll file just automatically put the CDLC's in....sorry for the attitude - holidays with the family....ugh. Thanks Firekorn, Happy New Year! 

  • Like 1
Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy