Jump to content

  • 0

"no real tone cable connected", yet it is


Nyhus
 Share

Question

Hey guys.

 

When I came home from work yesterday, I was planning to start my xmas vacation with some high level Rocksmithing, but alas. It seems that after the most reason RS2014 update(the one with the new calibration stuff) was releasted, Rocksmith isnt registering my Real Tone cable. It keeps telling me my cable isnt connected, yet it is. I've tried with different cables, I tried different USB slots, but nothing seems to help. All my cables still show up in Windows as recording devices. What the fuck is going on? This is pissing me off!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy