Jump to content

  • 0

Anyone manage to fix being able to record Rocksmith?


Snake3169
 Share

Question

So this is my first custom I am releasing since the latest patch, now I recorded all three tracks to splice them together like I usually do. I noticed I have no audio in everything that I recorded. Audio Exclusitivity is off like it has always been. I usually play the game with my onboard sound card, cause with audio exclusivity turned off over my USB headphones or my HDMI output, I always get the audio error.

 

I record using shadowplay, haven't had an issue until the latest patch.

 

Anyone figured out how to fix this yet?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Fixed it. Even though Audio Exclusivity said it was off in the game, it was actually on in the configuration file. Change 1 to 0 and you can record with sound again.

 

Also if you have had low volume in game since the update, change the Microphone Enabled from 1 to 0. Again, it was off in game but enabled in configuration file.

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy