Jump to content

  • 0

RSR new updated (dec) now cable not recognised


shalonger
 Share

Question

Hi, after the rocksmith remastered new update with the "no cable, mic and realtone cable" options on 14/12/16, my realtone cable stopped working. now here is the tricky part.

ive tested 2 realtone cables,

ive been into the recording property's and checked (listen to this devise) and cable works fine,

ive uninstalled RSR (and yes lost all my cdlc's ffs)

ive reinstalled RSR back to default (no extra DLL's just stock RSR) and i still have the same problem.

my system win 10, i7 cpu, 6 gig ram, asus Xonar Essence pci e soundcard, all have been working since original rocksmith 1 

 

so i get to the sound check part (because the new update corrupted my profile) and once it starts for the calibrate sound the error pops up

" sounds like your cable is unplugged. connect a rocksmith real tone cable"  i then have tried other usb ports. my only option now is to go out and  buy a usb microphone or play with no cable.

 

 

 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
  • Administrator

@@shalonger This is a not a CDLC related issue that we can't help people with. Ubisoft is aware and investigating : https://www.reddit.com/r/rocksmith/comments/5iffb0/question_for_pc_users_with_rtc_detection_issues/

Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity

Link to comment
Share on other sites

  • 0

ok all fixed , after 2 days trying to fix turns out that after the update, rsr was looking at my sound card as the recording default device, all it took to fix was i disabled line-in from the recording devices.

btw, real tone cable was the default recording device the whole time this was happening.

Link to comment
Share on other sites

  • 0

@@firekorn , yes thanks for the info i already know and if we dont share the problems then how do we fix ?

 

and yes its fixed NOW, so now customforge has the fix.

it was easy just disable all in the recording devices except realtone cable.

bottom right task bar

right click on sound (icon) click on recording devices

disable all bar the "rocksmith USB Guitar Adapter

 

 

 

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy