Jump to content

Crash when selecting playback rate other than 100%


SpookyMulder
 Share

Recommended Posts

I'm not able to reproduce that problem. Does it happen regardless of whether the "time stretch" feature is enabled? Does it happen with all of the built-in playback speeds as well as any custom playback speed you set? Did it happen with any other recent hotfixes? Does it happen on previous projects you've worked on, or just new projects?

Link to comment
Share on other sites

It manipulates the audio to compensate for the affects of playing the song back at less than full speed so that it still sounds like the normal pitch.  It might be worth checking EOF's log to see if it shows any problems there.  It's also worth re-downloading EOF 1.8RC11 and trying that version (without latest hotfix), to see if it works better for you.  After RC11 I pursued updates and optimizations for a third party library (FFTW) used for the time stretch stuff.  If RC11 works without issue, if you can check the latest hotfix I just posted, let me know if that causes crashes again.  The newer FFTW may not work well on some computers.

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy