Jump to content

  • 0

Noise after switcing to lead


GuitarPlayerMan
 Share

Question

If I switch from rhythm to lead I get a buzzing noise coming out of the speakers until I go back to rhythm. The buzz is so bad I won't use it until I can solve this problem. I have removed everything from laptop like all extra usb devices, moved laptop to another room, ran off just the battery, even took it outside. I found this problem just a few weeks ago because I felt like it was time to learn the lead side of songs.

Thanks in advance if anyone can help.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

@@GuitarPlayerMan - The calibration might be different for the different paths, so I'd suggest recalibrating. After you've played loudly, mute the strings but then remove your hand from the guitar, so Rocksmith hears the natural noise your guitar produces. This was able to cut down on the white noise significantly for me, so hopefully it will work for you as well.

  • Like 1

My CDLC releases and my workshop 
My CDLC previews (Lots of bass only stuff)
Join us at the Rocksmith Championship!

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy